粉刷匠知识分享网

波段王选股预警,什么是波段王

内容导航:
  • 利用波段王选股怎样设置兰变黄的买点?
  • 请高手帮我把波段王公式改成红色买入,绿色卖入二个选股公式,谢谢!
  • 求老师把通达信波段王指标改为兰变黄的选股公式最后三个字是公式名称
  • 哪位股票高手能把下面的超级波段王技术指标公式改成条件选股公式啊?请指教。
  • 通达信为什么用60,30分钟选股不准
  • 为什么通达信分时选股不准确
  • Q1:利用波段王选股怎样设置兰变黄的买点?

    编写选股公式就可以选出兰变黄的买点股票,但你看题你要提供源码公式。

    Q2:请高手帮我把波段王公式改成红色买入,绿色卖入二个选股公式,谢谢!

    {买入选股:}
    VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
    VAR2:=SUMBARS(VOL,CAPITAL);
    VAR3:=HHV(VAR1,VAR2);
    VAR4:=LLV(VAR1,VAR2);
    VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);
    VAR6:=(VAR1-VAR4)/(VAR3-VAR4);
    VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);
    VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
    VAR9:=EMA(VAR8,7);
    VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
    VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
    VARC:=HHV(HIGH,9)-LLV(LOW,9);
    VARD:=HHV(HIGH,9)-CLOSE;
    VARE:=CLOSE-LLV(LOW,9);
    VARF:=VARD/VARC*100-70;
    VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
    VAR11:=(2*CLOSE+HIGH+LOW)/4;
    VAR12:=SMA(VARE/VARC*100,3,1);
    VAR13:=LLV(LOW,34);
    VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
    VAR15:=IF(VAR14>100,VAR14-100,0);
    VAR16:=HHV(HIGH,34);
    VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);
    VAR18:=EMA(VAR17,5);
    VAR17>VAR18;
    {卖出选股:}
    VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
    VAR2:=SUMBARS(VOL,CAPITAL);
    VAR3:=HHV(VAR1,VAR2);
    VAR4:=LLV(VAR1,VAR2);
    VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);
    VAR6:=(VAR1-VAR4)/(VAR3-VAR4);
    VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);
    VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
    VAR9:=EMA(VAR8,7);
    VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
    VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
    VARC:=HHV(HIGH,9)-LLV(LOW,9);
    VARD:=HHV(HIGH,9)-CLOSE;
    VARE:=CLOSE-LLV(LOW,9);
    VARF:=VARD/VARC*100-70;
    VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
    VAR11:=(2*CLOSE+HIGH+LOW)/4;
    VAR12:=SMA(VARE/VARC*100,3,1);
    VAR13:=LLV(LOW,34);
    VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
    VAR15:=IF(VAR14>100,VAR14-100,0);
    VAR16:=HHV(HIGH,34);
    VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);
    VAR18:=EMA(VAR17,5);
    VAR17<VAR18;

    Q3:求老师把通达信波段王指标改为兰变黄的选股公式最后三个字是公式名称

    可以把通达信波段王指标改为兰变黄的选股公式,效果如下图。

    Q4:哪位股票高手能把下面的超级波段王技术指标公式改成条件选股公式啊?请指教。

    公式呢?

    Q5:通达信为什么用60,30分钟选股不准

    通达信为什么用60,30分钟选股不准
    首先要保证你的5分钟数据是否下载完整。
    这是必须的。
    然后再执行选股看看。 如果还有问题,检查一下公式是否有不对的地方。

    Q6:为什么通达信分时选股不准确

    那些指标,只能粗选。选好以后,还需要自己精挑细选。否则赚钱也太容易了点。呵呵。

    上一篇:上一篇:东莞证券手机app叫什么
    下一篇:下一篇:明天会稽山股票
    • 评论列表

    发表评论: