粉刷匠知识分享网

通达信主力分时指标,通达信分时主力资金介入指标

内容导航:
  • 求通达信分时主力资金流
  • 通达信主力资金分时监控公式,好不好用了才知道
  • 请高手改一下这个通达信分时指标,谢谢!
  • 通达信怎样多加分时指标
  • 跪求通达信决战分时指标源码 (见下面效果图)分不够还可追加
  • 请高手老师帮我把通达信分时动态突破指标改成选股指标,源码如下:
  • Q1:求通达信分时主力资金流

    来我淘宝店里看看有没适合你的吧 地址我的个人资料上有

    Q2:通达信主力资金分时监控公式,好不好用了才知道

    Q3:请高手改一下这个通达信分时指标,谢谢!

    MA30:=EMA(CLOSE,30);
    强弱:EMA(CLOSE,900);
    STICKLINE((MA30>强弱),MA30,强弱,3,2),COLOR0000FF;
    STICKLINE((MA30<强弱),MA30,强弱,3,2),COLOR00FF00;
    H1:=MAX(DYNAINFO(3),DYNAINFO(5));
    L1:=MIN(DYNAINFO(3),DYNAINFO(6));
    P1:=H1-L1;
    阻力:L1+P1*7/8,COLOR00DD00;
    支撑:L1+P1*0.5/8,COLOR00DD00;
    现价:CLOSE,COLORWHITE,LINETHICK1;
    STICKLINE(CROSS(支撑,现价),支撑,阻力,5,4),COLORYELLOW;
    DRAWTEXT(LONGCROSS(支撑,现价,2),支撑*1.001,'★B'),COLORYELLOW;{吸}
    DRAWTEXT(LONGCROSS(现价,阻力,2),现价,'★'),COLORRED;{抛};
    虎:=(EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100, COLORSTICK;
    主力:=EXPMA( (EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,120)-0.0004,LINETHICK5,COLORMAGENTA;
    散户:=EXPMA( (EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,200),LINETHICK5,COLORGREEN;
    DRAWICON(CROSS(EXPMA(虎,120)-0.0004,EXPMA(虎,200)),强弱-1,13);
    DRAWICON(CROSS(EXPMA(虎,200),EXPMA(虎,120)-0.0004),强弱-1,2);
    Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);
    Q2:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));
    DRAWICON(CROSS((C/Q2),1.03),强弱-1,6);
    STICKLINE(CROSS((C/Q2),1.03),强弱-2,强弱-1,4,0), , COLORYELLOW;

    Q4:通达信怎样多加分时指标

    方法有很多,先一种直接的方法,关闭软件,打开软件文件夹,找到里面的T0002这个文件夹下面的user.ini文件用记事本打开,找到ZstZb=MACD,将MACD改成需要换的指标名字。
    如果是通达信6.0以上新版本的,直接分时指标右上角 点右健选择指标 可以更改。

    Q5:跪求通达信决战分时指标源码 (见下面效果图)分不够还可追加

    现成的没有,不过倒是可以编一个!

    Q6:请高手老师帮我把通达信分时动态突破指标改成选股指标,源码如下:

    MA30:=EMA(CLOSE,30);
    强弱:=EMA(CLOSE,900);
    H1:=MAX(DYNAINFO(3),DYNAINFO(5));
    L1:=MIN(DYNAINFO(3),DYNAINFO(6));
    P1:=H1-L1;
    阻力:=L1+P1*7/8,COLORYELLOW;
    支撑:=L1+P1*0.5/8,COLORBLUE;
    现价:=CLOSE,COLORWHITE,LINETHICK2;
    均线:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),
    1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;
    均线H:=(均线*1.007 ),COLORFF6600;
    均线L:=(均线/1.005 ),COLOR00FF00;
    均线横盘:=C<均线H AND C>均线L;
    放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;
    横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
    横涨:=横盘 AND 放量 AND (C>均线H);
    横跌:=横盘 AND 放量 AND CROSS(均线L,C) ;
    突破:FILTER(横涨,100);

    上一篇:上一篇:雾霾概念股龙头
    下一篇:下一篇:中国西电集团股票
    • 评论列表

    发表评论: