粉刷匠知识分享网

黑马爆发指标公式

黑马出现指标如何改为预警公式

VARF:=TROUGHBARS(3,15,1)<4;
黑马出现:FILTER(VARF=1,3);

你好!这公式带有未来,不宜选股。我以前用过这公式,但过后信号漂移了。

你好,你上传的金牌黑马指标公式我怎么测试不通过呢?

在吓走散户。

请高手把下面的通达信指标改写成分别有关黑马,大黑马,追涨,底部和机会来临的选股公式,不着急,有空就

用这个就行了:
黑马:
A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
高贵线:=EMA(A1,5);
A2:=(高贵线-REF(高贵线,1))/REF(高贵线,1)*100;
A3:=EMA(C,5);
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK2,COLORYELLOW;
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
CROSS(A1,高贵线) AND 高贵线<A5;
大黑马:
A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
高贵线:=EMA(A1,5);
A2:=(高贵线-REF(高贵线,1))/REF(高贵线,1)*100;
A3:=EMA(C,5);
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK2,COLORYELLOW;
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
CROSS(趋势线,0)AND 高贵线<40;
底部:
A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
高贵线:=EMA(A1,5);
A2:=(高贵线-REF(高贵线,1))/REF(高贵线,1)*100;
A3:=EMA(C,5);
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK2,COLORYELLOW;
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
(A2<-10 AND A2>REF(A2,1))*25;
机会来临:
REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1);

请高手将这个通达信出现“黑马”提示指标修改成选股公式。谢谢!

VARF:=TROUGHBARS(3,15,1)<4;
黑马:FILTER(VARF=1,3);

不过公式有未来,仅供参考。

怎么看通达信双红擒牛指标?

怎么看通达信双红擒牛指标。炒股软件中的各项指标都是大概率事件,而且都是滞后的。提前的指标基本上是没有的。所以说,还是就得凭你自己的感悟。如果都是应用指标来炒股,挣钱,那不是太容易了。

立峰股票六线 抄底吸趋势 选项指标 公式?

可以编写或者修改指标为选股公式,但必须要有源码公式或者引用公式某变量,光有名称是不行的。